Jump to content

Providing independent coverage of the Minnesota Twins.

Vikings Journal Forums


The same great Twins Daily coverage, now for the Vikings.

The Store


Photo

Formatting Issues

  • Please log in to reply
9 replies to this topic

#1 edavis0308

edavis0308

    Senior Member

  • Members
  • 576 posts

Posted 10 December 2013 - 03:26 PM

Lately it seems I have been getting severe formatting issues when I go into threads. What people type are showing at the bottom of their post with a bunch of empty box at the top. Sometimes it throws the sizes out of whack too and makes the boxes huge and empty. Whatever it is, it hasn't done it before until the past few days.

#2 edavis0308

edavis0308

    Senior Member

  • Members
  • 576 posts

Posted 19 December 2013 - 12:13 PM

I'm bumping this. I've restarted my computer since and am still getting weird formatting. A lot of times the thread will end at the bottom of the page with the last thread of the page, and then nothing. The reply box and formatting of the pages typically goes all screwy - sometimes the reply box is at the top right corner of the page. It is making it a complete pain to read through threads because I have to return to the top of the page (and its weird formatting) to click to the next page of the thread. Am I the only one having these issue?

#3 edavis0308

edavis0308

    Senior Member

  • Members
  • 576 posts

Posted 19 December 2013 - 12:13 PM

Oh, and for whatever reason, the formatting in this thread right now is fine. Perhaps it has something to do with threads over a page long? I have no idea.

#4 mike wants wins

mike wants wins

    Would Like to be More Positive

  • Members
  • 6,231 posts

Posted 19 December 2013 - 01:03 PM

What browser? I had this issue, found out it is realted to IE going into compatability mode....
Lighten up Francis....

#5 edavis0308

edavis0308

    Senior Member

  • Members
  • 576 posts

Posted 19 December 2013 - 01:38 PM

Oh.. interesting. It is IE at work.

#6 mike wants wins

mike wants wins

    Would Like to be More Positive

  • Members
  • 6,231 posts

Posted 19 December 2013 - 02:21 PM

YOu can go to tools, and uncheck compatability mode....
Lighten up Francis....

#7 edavis0308

edavis0308

    Senior Member

  • Members
  • 576 posts

Posted 19 December 2013 - 02:28 PM

Rejoice! It appears to be fixed. Man, I would have never thought of that. Thanks.

#8 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,836 posts

Posted 19 December 2013 - 02:34 PM

Oh yeah, IE's compatibility mode. Greaaaaaaaat feature, especially when enabled by accident or without user knowledge.

#9 mike wants wins

mike wants wins

    Would Like to be More Positive

  • Members
  • 6,231 posts

Posted 12 February 2014 - 10:22 AM

Ugh, did you make a change Brock? No matter how much I turn off CM, it keeps reloading that way today. Could be my work computer trying to get me to work....
Lighten up Francis....

#10 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,836 posts

Posted 12 February 2014 - 10:29 AM

Ugh, did you make a change Brock? No matter how much I turn off CM, it keeps reloading that way today. Could be my work computer trying to get me to work....


Can you send a screenshot to me at brock.beauchamp@twinsdaily.com?

Thanks!