Jump to content

Providing independent coverage of the Minnesota Twins.
The same great Twins Daily coverage, now for the Vikings.

The Store


technical question

  • Please log in to reply
6 replies to this topic

#1 Guest_USAFChief_*

Guest_USAFChief_*
  • Guests

Posted 23 October 2013 - 06:29 PM

At some point today, I lost the forum navigation device that was at the bottom of each page. Is that due to something I did, or a change to site software?

#2 ChiTownTwinsFan

ChiTownTwinsFan

    not moderate

  • Twins Mods
  • 5,686 posts

Posted 23 October 2013 - 08:57 PM

yeah, I noticed that, too ... I miss the 'top of the page' button.
When life gives you lemons, suck on them and persevere.

#3 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,758 posts

Posted 24 October 2013 - 06:19 AM

At some point today, I lost the forum navigation device that was at the bottom of each page. Is that due to something I did, or a change to site software?


In an effort to speed up the site, I turned off some of the lesser-used functionality.

We're going to run with it this way for a few days... If I see a marked improvement, I'll turn back on some of the those features that users want back. Touch back here in a week and we'll see how things are going. Or shoot me a PM. That works too.

#4 ChiTownTwinsFan

ChiTownTwinsFan

    not moderate

  • Twins Mods
  • 5,686 posts

Posted 24 October 2013 - 09:18 AM

It is much faster. Given that, I'll deal with the other.
When life gives you lemons, suck on them and persevere.

#5 nicksaviking

nicksaviking

    Senior Member

  • Members
  • 3,693 posts

Posted 24 October 2013 - 09:35 AM

At some point today, I lost the forum navigation device that was at the bottom of each page. Is that due to something I did, or a change to site software?


Yes, it was something you did. Chief broke Twins Daily and I'm telling!

#6 diehardtwinsfan

diehardtwinsfan

    Twins Moderator

  • Twins Mods
  • 4,631 posts

Posted 28 October 2013 - 04:32 PM

Don't suppose you could turn off some of the flash apps.. There's a flash app that consistently causes my browser to freeze up until I get a error saying that adobe flash isn't running properly, do you want to abort the script?.

#7 Guest_USAFChief_*

Guest_USAFChief_*
  • Guests

Posted 28 October 2013 - 07:01 PM

In an effort to speed up the site, I turned off some of the lesser-used functionality.

We're going to run with it this way for a few days... If I see a marked improvement, I'll turn back on some of the those features that users want back. Touch back here in a week and we'll see how things are going. Or shoot me a PM. That works too.

I used that feature all the time. I might be the only one, but if that can be turned back on, I'd appreciate it.