Jump to content

Providing independent coverage of the Minnesota Twins.

The Store

Subscribe to Twins Daily Email

Photo

Is anyone still having the commenting problem on the front page?

  • Please log in to reply
9 replies to this topic

#1 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 12 March 2013 - 08:50 AM

I'm wondering if anyone is still having problems seeing the comments in the front page articles. Earlier, we were having a problem where each article was only showing a fraction of their comments (for example, it would say there are 43 comments in an article but some users would only see 3).

Please let me know if this is still an issue. Thanks.

#2 cmathewson

cmathewson

    Senior Member

  • Members
  • 2,273 posts

Posted 12 March 2013 - 09:01 AM

I have not seen that problem. But I have a new problem. When I try to post a quick rely, it tells me I don't have enough characters. No matter how many characters I add, it says I need "at least 3 more". I have not been able to comment because of this.

#3 John Bonnes

John Bonnes

    Owner

  • Administrators
  • 4,985 posts

Posted 12 March 2013 - 09:02 AM

I have not seen that problem. But I have a new problem. When I try to post a quick rely, it tells me I don't have enough characters. No matter how many characters I add, it says I need "at least 3 more". I have not been able to comment because of this.


So how were you able to do this comment? What did you do differently?
Thanks,
John

#4 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 12 March 2013 - 09:05 AM

So how were you able to do this comment? What did you do differently?
Thanks,
John


My guess is he used the full reply system.

Cmathewson, what browser, operating system, and version are you using?

#5 spycake

spycake

    Senior Member

  • Members
  • 2,209 posts

Posted 12 March 2013 - 11:21 AM

I haven't see the comment count discrepancy since the changeover (although admittedly I am using the forums more).

#6 ChiTownTwinsFan

ChiTownTwinsFan

    Moderation in all things ...

  • Twins Mods
  • 6,389 posts

Posted 12 March 2013 - 11:24 AM

It seems fixed for me. I only looked at one article from the front page but all seemed fine.

#7 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 20 March 2013 - 07:05 AM

I'm just going to assume that the problem is fixed now. Whew.

#8 spycake

spycake

    Senior Member

  • Members
  • 2,209 posts

Posted 20 March 2013 - 07:40 AM

I've been going through the front page again, and I've seen no comment discrepancies. Good work!

#9 spycake

spycake

    Senior Member

  • Members
  • 2,209 posts

Posted 23 May 2013 - 10:27 AM

Interesting semi-related issue today: the Vance Worley article on the front page says it has 74 comments, but since it was apparently merged with an existing forum post, it only displays 69 comments, dropping the 5 that came prior to the article's post date/time. (I noticed it because the first posts under the article were quoting other posters/posts which weren't there.) Navigating to the forum thread displays all the comments properly.

I love that the article and thread comments got merged -- I wonder if it would work to "back-date" the article somehow to capture those earlier comments for its display?

#10 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 23 May 2013 - 10:43 AM

Interesting semi-related issue today: the Vance Worley article on the front page says it has 74 comments, but since it was apparently merged with an existing forum post, it only displays 69 comments, dropping the 5 that came prior to the article's post date/time. (I noticed it because the first posts under the article were quoting other posters/posts which weren't there.) Navigating to the forum thread displays all the comments properly.

I love that the article and thread comments got merged -- I wonder if it would work to "back-date" the article somehow to capture those earlier comments for its display?


That's a system thing. It only "acknowledges" the posts that were creating in the thread it generated for that specific article. Anything before the merge will be ignored by the system... Kind of a dumb flaw but one that would be extremely irritating to fix and would require re-coding core components (a good idea to avoid whenever possible).