Jump to content

Providing independent coverage of the Minnesota Twins.

The same great Twins Daily coverage, now for the Vikings.

The Store


Photo

"New" Twins Daily

  • Please log in to reply
35 replies to this topic

#31 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,836 posts

Posted 27 June 2012 - 02:43 PM

I'll find it.


Cool, thanks. It was on my list of things to do but it hasn't shown up in the past three days for me so I put it on the backburner while I dealt with these other issues.

#32 ofx1

ofx1

    Member

  • Members
  • 50 posts

Posted 27 June 2012 - 02:48 PM

Okay, I changed the ad code entirely. Please, let me know if this one buggers anything up. It's pretty simple so I don't think it will be able to but with my streak lately, I won't bet against any code finding a way to make my day difficult.


Last post is always showing with my last 100 or so reloads - so far, so good. Thx

#33 ofx1

ofx1

    Member

  • Members
  • 50 posts

Posted 27 June 2012 - 04:14 PM

Did you eliminate the "inline/first/last post video ad" option? I think that has done it for the drop over too - >500 reloads and no recurrence, so I'm not able to grab it. I tried mouse over on all of the banners too, so that's not causing it, unless it's one very rare ad.

#34 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,836 posts

Posted 27 June 2012 - 04:34 PM

Did you eliminate the "inline/first/last post video ad" option? I think that has done it for the drop over too - >500 reloads and no recurrence, so I'm not able to grab it. I tried mouse over on all of the banners too, so that's not causing it, unless it's one very rare ad.


Nope, I only deleted the rectangle ads. Looking through the code for those, there doesn't appear to be anything related to the drop-down. I also checked the other ads and they look good as well.

The only thing I could think of that may have done it is that I went a little "revert" crazy with the ad code in place. I reverted 5-6 code snippets back to their default settings but I had given them all a pretty good once-over. I'd be surprised if the code was in there and I missed it.

#35 Jocko87

Jocko87

    Member

  • Members
  • 66 posts

Posted 28 June 2012 - 09:17 PM

I have had zero problems with the site on two diferent computers (FF 13.0.1) and didn't even know there were ads until I tried to post on my phone. Accessing the site though the stock browser on my EVO was pretty rough, I can read threads fine as I dodge the ads but posting was wierd. I was ok as long I was typing in a continual stream but when I tried to edit something in the middle of a sentence it wouldn't let me put my cursor anywhere other than the end of the post or some odd place in the beginning of the post. I tried several times and it always went to the same odd place. I've never had a typing problem like that before. Most full sites I view are pretty good on the phone but I expect some anomalies so I guess the question is what might be in the works for mobile?

#36 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 8,836 posts

Posted 29 June 2012 - 05:12 AM

I have had zero problems with the site on two diferent computers (FF 13.0.1) and didn't even know there were ads until I tried to post on my phone. Accessing the site though the stock browser on my EVO was pretty rough, I can read threads fine as I dodge the ads but posting was wierd. I was ok as long I was typing in a continual stream but when I tried to edit something in the middle of a sentence it wouldn't let me put my cursor anywhere other than the end of the post or some odd place in the beginning of the post. I tried several times and it always went to the same odd place. I've never had a typing problem like that before.

Most full sites I view are pretty good on the phone but I expect some anomalies so I guess the question is what might be in the works for mobile?


That is probably due to the default text editor here on the site. I've had problems with it using my Android phone as well, though my iPad seems work fine with it.

Mobile browsers are still really buggy when it comes to text input areas.