Jump to content

Providing independent coverage of the Minnesota Twins.

Subscribe to Twins Daily Email

Photo

Final Bug Push - If You See One, Please Report It

  • Please log in to reply
27 replies to this topic

#21 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,037 posts

Posted 13 August 2014 - 05:20 AM

Not a bug, a feature I haven't had time to add yet. Calculating totals isn't something this software has baked into it by default so I'll need to write custom SQL queries to make it work and that'll take some time.


#22 big dog

big dog

    Senior Member

  • Members
  • 1,766 posts

Posted 13 August 2014 - 07:10 AM

Not a bug. It was a difficult design choice I had to make based on our analytics numbers. The older 320x480 iPhone/iPods are rapidly losing traction with our userbase. Unfortunately, it means the mobile site doesn't render very well on older iOS devices but given the number of users we have on those devices, it didn't make design sense to cater to a device that is used by so few members.

Thanks for the info.At least it wasn't caused by me being inept yet again.


#23 Paul Pleiss

Paul Pleiss

    Zoilo's Magic Glasses

  • Members
  • 972 posts

Posted 16 August 2014 - 05:10 PM

If someone posts a blog on their own blog and the blog is then picked up for the front page (articles), how come comments from the blog don't show up in the article comments, and subsequently in the forums? It puts the post in 2 places.

 

Anyway to make them one?

__________________
Follow me, @BaseballPirate, on Twitter, and check out the Talk to Contact Podcast (@TalkToContact).

Email the show: talktocontact@gmail.com

 

Still waiting for Joe Benson to blossom...


#24 Thegrin

Thegrin

    Senior Member

  • Members
  • 710 posts
  • LocationMinneapolis

Posted 16 August 2014 - 09:31 PM

I'm not sure a "scream" shot would prove much. My screen shows that the sound is muted on the offending ad. 


#25 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,037 posts

Posted 16 August 2014 - 10:17 PM

If someone posts a blog on their own blog and the blog is then picked up for the front page (articles), how come comments from the blog don't show up in the article comments, and subsequently in the forums? It puts the post in 2 places.

Anyway to make them one?

Not easily. Twins Daily has always operated in this fashion. It's something I'd like to rectify but that's wasaaaaaay down the road, as it would require a ground zero overhaul of all code.
  • Paul Pleiss likes this

#26 CRArko

CRArko

    Agent of SHIELD

  • Members
  • 1,932 posts
  • LocationIn the shadows.
  • Twitter: crarko

Posted 30 August 2014 - 03:25 PM

This was interesting. About 4:15 PM.

Attached Thumbnails

  • image.jpg
Take your time, and do it right. - N. Fury

#27 ashburyjohn

ashburyjohn

    Twins Daily Moderator

  • Twins Mods
  • 7,142 posts
  • LocationLake Tahoe, Nevada

Posted 30 August 2014 - 05:02 PM

I got one of those two, briefly, an hour or so ago.

How much easier it is to be critical than correct. -- Benjamin Disraeli


#28 WLFINN

WLFINN

    Senior Member

  • Members
  • 154 posts

Posted 30 August 2014 - 05:29 PM

Not sure what the issue is but when I press the quote button to try and quote someone it brings me to the reply box but the quote isn't there.Is there something I need to change?