Jump to content

Providing independent coverage of the Minnesota Twins.

Subscribe to Twins Daily Email

Photo

Final Bug Push - If You See One, Please Report It

  • Please log in to reply
27 replies to this topic

#1 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 01 August 2014 - 11:12 AM

I'm trying to finish up the final wave of bugs over the weekend. If you see something that isn't working right, please report it here. I think most things should be working as expected at this point.


#2 Craig Arko

Craig Arko

    A Pale Blue Dot

  • Members
  • 6,338 posts
  • LocationEarth
  • Twitter: crarko

Posted 01 August 2014 - 03:50 PM

You mean other than the wacky Twins Daily Article Comments forum, correct? That one will hurry up for no man.

Where's Eowyn when we need her.

Some people see things as they are and ask why? Others see things as they never were and claim mad cow.


#3 JB_Iowa

JB_Iowa

    Let's Keep Winning!

  • Members
  • 5,986 posts
  • LocationNorthwest Iowa

Posted 01 August 2014 - 03:54 PM

You mean other than the wacky Twins Daily Article Comments forum, correct? That one will hurry up for no man.

Where's Eowyn when we need her.

 

It's kind of fun to glance through the article titles, though and try to guess the year.

 

So many memories ..... mostly bad.

 You've Gotta Have Heart.  All You Really Need Is Heart.

When the Odds Are Saying "You'll Never Win", That's When The Grin Should Start!


#4 Monkeypaws

Monkeypaws

    Senior Member

  • Members
  • 1,457 posts

Posted 01 August 2014 - 04:18 PM

I haven't seen anything - well done sir.


#5 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 01 August 2014 - 07:32 PM

It's kind of fun to glance through the article titles, though and try to guess the year.

So many memories ..... mostly bad.


That forum is providing me endless amusement at this point. The gift that keeps on giving.
  • snepp likes this

#6 Willihammer

Willihammer

    Nostrombolimus

  • Members
  • 6,182 posts
  • LocationSaint Paul

Posted 08 August 2014 - 10:34 AM

I love the "there are new replies" notification but it only seems to pop up when typing something in the reply window, is that right? And when I click "Show me," I am taken to the last of the new replies, so I have to scroll up x number of replies to see what was written before the last one (if there are multiple new replies). Would be handy if that notification popped up when reading the thread, and then after clicking "show me," taken to the first unread reply, not the last.

Well, there's that.

-Dark Star, RIP


#7 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 08 August 2014 - 12:44 PM

I haven't taken a good look at that functionality. I've only seen it pop up when I'm typing so yeah, there's a good chance it only appears if you are using the text editor.


#8 ChiTownTwinsFan

ChiTownTwinsFan

    I'm making a list ...

  • Twins Mods
  • 14,535 posts
  • LocationChiTown, where else?

Posted 08 August 2014 - 01:10 PM

I don't think it's a bad thing.  I was in the middle of typing up a post when that happened, clicked on it to read what else went up in case someone already said what I was going to, and the post I was in the middle of was still there at the bottom, ready to be finished and/or sent.  Nothing lost.  You can ignore it and it goes away; or you can click on it, read, and be on your merry way.  IMO, I don't find it very obstructive.  But that's me.


#9 Willihammer

Willihammer

    Nostrombolimus

  • Members
  • 6,182 posts
  • LocationSaint Paul

Posted 08 August 2014 - 01:25 PM

I wish it were more obstructive. For example I can see from my New Content page that there are new replies to the Trevor May thread, but in my other window where I have the thread open, there is no notification to view the new comments. Even after clicking in the text editor (I don't have any comment to make right now). It would be great to have comments update in real time insteading of hammering F5 (especially in game threads), which I suspect this feature was designed for. Anyway, I'll wait and see how it goes.

Edited by Willihammer, 08 August 2014 - 01:29 PM.

Well, there's that.

-Dark Star, RIP


#10 ChiTownTwinsFan

ChiTownTwinsFan

    I'm making a list ...

  • Twins Mods
  • 14,535 posts
  • LocationChiTown, where else?

Posted 08 August 2014 - 01:42 PM

Ah ... I see what you mean ... at the top of the thread page, next to the 'Reply to this topic' button, do you get something that says, 'go to first unread post?'  I've seen that show up outside of the text editor; but, it's at the top, not the bottom.


#11 diehardtwinsfan

diehardtwinsfan

    Twins Moderator

  • Twins Mods
  • 8,921 posts
  • LocationThe charred ruins of BYTO

Posted 09 August 2014 - 01:41 PM

I know of a couple:

1) Appears to be an IE 11 thing, but quotes, links, etc. don't work with the text editor. You have turn the text editor off and use the generic editor to quote a post. Don't see the problem with other versions of IE or with other browsers.

2) Some sort of timeout issues with longer posts. Spend too much time working on a post and when you post it, you get redirected to the main page and your work is gone. Seen it on multiple versions of IE.

#12 Twins33

Twins33

    Junior Member

  • Members
  • 55 posts

Posted 10 August 2014 - 01:24 PM

Log in/Log out issues. Takes two times to log in (not a pw issue). It'll let me log in the first time, but as soon as I click an article or anything I'll be logged out again.

 

Also, it's logging me out every 1-2 page reads in a forum. I'll be reading through the posts in the forum and click the next page and be logged out again. I'll log back in. Continue reading and hit the next page and be logged out again.

 

I'm using chrome.


#13 DocBauer

DocBauer

    Senior Member

  • Members
  • 2,548 posts

Posted 10 August 2014 - 02:29 PM

I've had a problem with about half my posts all scrunching together in to one mass paragraph.

I have paragraph breaks.

And once or twice I've listed items, such as points, or a lineup. And once again, it all becomes a run-on paragraph. Other times, everything prints out just as typed.

Could it be a section issue? Could it be an IPad issue of some sort? Never had the issue before.

"Nice catch Hayes...don't ever f*****g do it again."

 

--Lou Brown


#14 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 10 August 2014 - 03:07 PM

Log in/Log out issues. Takes two times to log in (not a pw issue). It'll let me log in the first time, but as soon as I click an article or anything I'll be logged out again.

 

Also, it's logging me out every 1-2 page reads in a forum. I'll be reading through the posts in the forum and click the next page and be logged out again. I'll log back in. Continue reading and hit the next page and be logged out again.

 

I'm using chrome.

 

Interesting. Thanks for the heads-up on this. I was having a similar problem but cleared by browser cache yesterday and haven't had the issue since (then again, it only appeared two days ago and disappeared one day ago).

 

It's possible that some people who stored cookies using the old site have conflict issues with the new site trying to write different cookies to your browser.

 

Purely hypothetical. I also use Chrome, by the way.


#15 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 10 August 2014 - 03:08 PM

1) Appears to be an IE 11 thing, but quotes, links, etc. don't work with the text editor. You have turn the text editor off and use the generic editor to quote a post. Don't see the problem with other versions of IE or with other browsers.

 

This problem is due to Microsoft having a long track record of being awesome. IE11 has caused issues with several RTEs. In fact, we had an issue with the old software until I forced all versions of IE to run in IE9 mode.

 

I'm going to try to find a better fix for the problem before I resort to that fix with the new software.


#16 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 11 August 2014 - 06:37 AM

As for the sign-in sign-out issues with Chrome, I believe I found the issue. There are multiple installs of this software on the server and I believe it was causing conflict between cookies. I have added a cookie prefix to the installs so the cookies should operate as expected, though you may need a browser cache clear to entirely fix the problem.


#17 big dog

big dog

    Senior Member

  • Members
  • 2,506 posts

Posted 11 August 2014 - 06:52 AM

I frequently try to read this on my iPod Touch, and there's an ad that takes up about the bottom third of the screen.It stays there as a I scroll through the article, so I can only read about 3 sentences at a time.Is that a bug?Perhaps I'm just doing something wrong, that's always a good guess.


#18 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 15,742 posts

Posted 11 August 2014 - 07:12 AM

I frequently try to read this on my iPod Touch, and there's an ad that takes up about the bottom third of the screen.It stays there as a I scroll through the article, so I can only read about 3 sentences at a time.Is that a bug?Perhaps I'm just doing something wrong, that's always a good guess.

 

Not a bug. It was a difficult design choice I had to make based on our analytics numbers. The older 320x480 iPhone/iPods are rapidly losing traction with our userbase. Unfortunately, it means the mobile site doesn't render very well on older iOS devices but given the number of users we have on those devices, it didn't make design sense to cater to a device that is used by so few members.


#19 ChiTownTwinsFan

ChiTownTwinsFan

    I'm making a list ...

  • Twins Mods
  • 14,535 posts
  • LocationChiTown, where else?

Posted 11 August 2014 - 07:40 AM

Big dog, I have that same issue on my iPhone 4S. I find that when perusing TD on my phone it works better to have my phone vertically vs horizontally. But yeah, gets in the way when typing a post but it is what it is.

#20 Paul Pleiss

Paul Pleiss

    Nick Punto's Ghost

  • Members
  • 1,068 posts

Posted 13 August 2014 - 01:32 AM

Not sure if this is a bug or not, but on the old Roster and Payroll page, when it showed up as an excell document (more or less) I was able to see team salary totals at the bottom. That's not there anymore, just individual player stuff.

 

Is that gone forever?Mostly I'm just lazy when it comes to adding up future salary commitments.

__________________
@BaseballPirate: Mike Pelfrey is a Sasquatch. Drew Butera is the #BoatAnchor. Nick Punto is my spirit animal.

nick%2Bpunto%2Bshirtless.jpg