Jump to content

Providing independent coverage of the Minnesota Twins.

Subscribe to Twins Daily Email

Photo

Having Issues With Sound In Ads? Screenshots Here, Please

  • Please log in to reply
49 replies to this topic

#1 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 28 July 2014 - 10:31 AM

Okay, I'm tired of this happening. All the ad networks are pointing fingers at one another and nobody is taking responsibility for this ad issue. To boot, I can't get the damned things to display for me so I can't do this myself.

 

Here's the challenge:

 

See an auto-play ad WITH SOUND? Screen shot your entire browser window (so I can see the ad space in relation to the site) and circle the offending ad in red.

 

Bonus points for telling me what the ad is trying to sell you (eg. Lysol, TMZ, penis englargement pills). This helps the networks track down who is delivering these ads to them without permission.

 

Post your screenies in this thread and I'll get after the offending networks and remove them from the site if they don't act quickly enough.

 

Thanks, everybody.

  • ScottyB likes this

#2 ScottyB

ScottyB

    Senior Member

  • Members
  • 641 posts

Posted 28 July 2014 - 06:43 PM

Thank you for doing this - it really gets annoying.I'll definately let you know when it next happens to me.


#3 gil4

gil4

    Irrational Optimist

  • Members
  • 757 posts

Posted 28 July 2014 - 08:02 PM

Toyota Camry ad - right side just below the recent blogs.There was no way to mute the volume.I have screen shots but don't see a way to upload pictures from my hard drive anymore - just link to url.Do you have an email I can send them to?


#4 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 28 July 2014 - 08:51 PM

Toyota Camry ad - right side just below the recent blogs. There was no way to mute the volume. I have screen shots but don't see a way to upload pictures from my hard drive anymore - just link to url. Do you have an email I can send them to?


Yep.

brock@twinsdaily.com

#5 ChiTownTwinsFan

ChiTownTwinsFan

    Moderation in all things ...

  • Twins Mods
  • 7,809 posts

Posted 29 July 2014 - 10:21 AM

I didn't get the shot ... I'll try harder next time ... but it was in the middle add square the Subscribe to TD email and the Store.  It was a Starbucks commercial immediately followed by a long infomercial-type thing (which had no identifying content so a screen shot of that ... would it really help?) for a hair salon.  And that's the one that always 'goes off' for me.  It's a short commercial like Starbucks, yesterday it was something else, immediately followed by that hair salon thing.

🐜 ⚾️ 🐜 ⚾️ 🐜 Antsy for baseball! 🐜 ⚾️ 🐜 ⚾️ 🐜

#6 ChiTownTwinsFan

ChiTownTwinsFan

    Moderation in all things ...

  • Twins Mods
  • 7,809 posts

Posted 29 July 2014 - 10:29 AM

Okay ... just sent a bunch of screen shots to your email ... this happened in succession ... I usually switch to a different forum and that stops it ... but it's following me today!

🐜 ⚾️ 🐜 ⚾️ 🐜 Antsy for baseball! 🐜 ⚾️ 🐜 ⚾️ 🐜

#7 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 29 July 2014 - 10:38 AM

Thanks for everybody's help on this. I just spammed all of our network reps with screenshots.

If it continues to happen, continue to send me screenshots. I will forward every damned one of these emails on to our network reps until this stops.

 

In case you can't tell, I'm a little bent about all of this.

  • Mike Frasier Law likes this

#8 diehardtwinsfan

diehardtwinsfan

    Twins Moderator

  • Twins Mods
  • 5,509 posts

Posted 29 July 2014 - 12:52 PM

speaking of hell bent.I'm getting occasional prompts to run some java script.I refuse to download and run it, as I'm pretty certain it's ad related. 


#9 ScottyB

ScottyB

    Senior Member

  • Members
  • 641 posts

Posted 30 July 2014 - 07:47 AM

McDonalds ad at 8:45 am 7-30-14 below recent articles on Minnesota Twins talk in forums - it was short, but annoying.

Edited by ScottyB, 30 July 2014 - 07:50 AM.


#10 twinsfan34

twinsfan34

    Paul DeVos

  • Members
  • 732 posts

Posted 30 July 2014 - 08:59 AM

Thanks for doing this Brock.

 

I just sent you one ad. It was an "Abbott" (politician) ad, followed by another ad - was able to catch that. I had another TD page open too, audio was playing, but couldn't locate the ad. Have had a few that have done that - weird.


#11 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 30 July 2014 - 09:23 AM

Thanks for doing this Brock.

 

I just sent you one ad. It was an "Abbott" (politician) ad, followed by another ad - was able to catch that. I had another TD page open too, audio was playing, but couldn't locate the ad. Have had a few that have done that - weird.

 

Yep, got it and forwarded it on to the appropriate ad network. Thanks!


#12 ashburyjohn

ashburyjohn

    Twins Daily Moderator

  • Twins Mods
  • 7,144 posts
  • LocationLake Tahoe, Nevada

Posted 30 July 2014 - 09:35 AM

I had this happen a few minutes ago.I think it was for an ad by a paint company (Sherwin Williams?), but by the time I located which window it was and scrolled back up to the top, the ad was just finishing squawking.

 

I (or my mouse cursor) definitely wasn't anywhere in the vicinity of the ad when it started blaring.

 

Often I have several TD tabs open in Firefox, making it hard to locate which one is the culprit.

 

FOR_TD.jpg

Edited by ashburyjohn, 30 July 2014 - 09:36 AM.

How much easier it is to be critical than correct. -- Benjamin Disraeli


#13 TheLeviathan

TheLeviathan

    Twins News Team

  • Twins News Team
  • 6,284 posts

Posted 30 July 2014 - 09:57 AM

Anyone else noticed it seems to really pick up in the afternoon/evening?


#14 ChiTownTwinsFan

ChiTownTwinsFan

    Moderation in all things ...

  • Twins Mods
  • 7,809 posts

Posted 30 July 2014 - 11:09 AM

Anyone else noticed it seems to really pick up in the afternoon/evening?

Yesterday?For me it was late morning, and I sent a slew of screen shots to Brock.It seems to run in spurts.Okay for a couple days, then non-stop and every time I switch forums or threads, they follow me!

🐜 ⚾️ 🐜 ⚾️ 🐜 Antsy for baseball! 🐜 ⚾️ 🐜 ⚾️ 🐜

#15 ChiTownTwinsFan

ChiTownTwinsFan

    Moderation in all things ...

  • Twins Mods
  • 7,809 posts

Posted 30 July 2014 - 06:39 PM

omg ... every couple of minutes ... and 3 out of 4 are that stupid Starbucks commercial.  I'm being punished for being vocal about how awful Starbucks coffee is.

🐜 ⚾️ 🐜 ⚾️ 🐜 Antsy for baseball! 🐜 ⚾️ 🐜 ⚾️ 🐜

#16 mnfireman

mnfireman

    Senior Member

  • Members
  • 215 posts

Posted 31 July 2014 - 12:53 AM

Don't know what it is but keep getting prompted to open or save adServerESI.js from core.insightexpressai.com


#17 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 31 July 2014 - 05:24 AM

Don't know what it is but keep getting prompted to open or save adServerESI.js from core.insightexpressai.com

 

What browser are you using? I haven't seen any prompts at all.


#18 SD Buhr

SD Buhr

    Majoring in minors, minoring in Majors

  • Members
  • 1,067 posts

Posted 31 July 2014 - 11:32 AM

What browser are you using? I haven't seen any prompts at all.

I'm getting the same thing, both last night on my MS Surface and my laptop at work today, so both would be some version of IE as a browser. I use Firefox at home with my laptop there, but haven't noticed the same prompt there.

Covering the Cedar Rapids Kernels for MetroSportsReport.com while my alter-ego, Jim Crikket, opines about the Twins and Kernels at Knuckleballsblog.com.

~You can get anything you want at Alice's Restaurant~


#19 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 10,040 posts

Posted 31 July 2014 - 12:34 PM

If anyone is still having issues with sound ads playing, let me know via email with screenshots. I have talked to all our ad reps multiple times and they have disabled all sound-based ads coming to Twins Daily.


#20 diehardtwinsfan

diehardtwinsfan

    Twins Moderator

  • Twins Mods
  • 5,509 posts

Posted 31 July 2014 - 04:24 PM

Don't know what it is but keep getting prompted to open or save adServerESI.js from core.insightexpressai.com


It happens on IE. FWIW, I wouldn't recommend running it.