Jump to content

Providing independent coverage of the Minnesota Twins.

The Store

Subscribe to Twins Daily Email

From MinnCentric


Photo

Twins Daily bug list

  • Please log in to reply
5 replies to this topic

#1 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 04 April 2014 - 08:37 AM

I've been combing through the site in various browsers in recent days, trying to square away a few of the niggling bugs I know are out there. Now that this design is ~13 months old, browsers have updated enough where new bugs might have popped up that I don't know about yet.

If you see one, post about it here. Please, don't veer this thread off-track. I'm going to sticky it here for a few weeks.

#2 CRArko

CRArko

    Agent of SHIELD

  • Members
  • 1,736 posts
  • LocationIn the shadows.
  • Twitter: crarko

Posted 11 April 2014 - 03:11 AM

[attachment=1439:4461.attach]

Don't know if this signifies a bug or not; probably just an early morning transient. It didn't last very long.

#3 ashburyjohn

ashburyjohn

    Twins Daily Moderator

  • Twins Mods
  • 5,411 posts
  • LocationLake Tahoe, Nevada

Posted 11 April 2014 - 09:45 AM

I ran into that several times yesterday, too. And this morning, the response from the site has been slow.

#4 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 13 April 2014 - 10:40 AM

That screen will occasionally pop up. It's an error screen for our security service and CDN. We have zero control over that screen but thankfully, its appearance should be very rare.

#5 Brock Beauchamp

Brock Beauchamp

    Owner

  • Administrators
  • 9,052 posts

Posted 19 April 2014 - 12:48 PM

I just re-coded the navigation on the mobile skin and simplified it a bunch... The old stock system was crap. The changes seem to check out in iOS and Android.

If you see any issues with it, please post them here. Thanks.

#6 Guest_USAFChief_*

Guest_USAFChief_*
  • Guests

Posted 20 April 2014 - 07:29 AM

The site is extremely slow for me this morning and pages aren't complete when they finally do appear. Other sites seem fine so I don't think it's my system. Anyone else?