Minnesota Twins News & Rumors Forum
Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Thread: "New" Twins Daily

  1. #21
    I'm using chrome, and the last post in a thread isn't showing up for me.
    BYTO R.I.P.

  2. #22
    Senior Member All-Star Ultima Ratio's Avatar
    Posts
    1,742
    Like
    58
    Liked 105 Times in 51 Posts
    Count me as one becoming disgruntled with the interface/experience of this site. While the sites had problems all week, for the first time today, it wouldn't even load the home page, not just the thread deformities.
    Man is born free, but everywhere he is in chains.

  3. #23
    Senior Member Big-Leaguer
    Posts
    856
    Like
    0
    Liked 0 Times in 0 Posts
    Blog Entries
    1
    Yeah, still pretty awful. It's taking a lot of self-restraint for me to hold in the rant I'm feeling. Hope it gets fixed soon.

  4. #24
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    We're working on it, guys. Trust me, we're working on it and we're less happy about it than you are. All hell is breaking loose and it has nothing to do with TD, our software, or our hardware. It's all being caused by outside servers delivering content.

    Hopefully, it will be sorted soon and action will be taken if it is not.

  5. #25
    Senior Member Big-Leaguer
    Posts
    856
    Like
    0
    Liked 0 Times in 0 Posts
    Blog Entries
    1
    Quote Originally Posted by rocketpig View Post
    We're working on it, guys. Trust me, we're working on it and we're less happy about it than you are.
    I believe that and I believe that. Which is why I'm holding in that rant, because it's probably pretty unfair.

  6. #26
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Quote Originally Posted by CDog View Post
    I believe that and I believe that. Which is why I'm holding in that rant, because it's probably pretty unfair.
    Having been on both sides of a tech problem more times than I can count, I understand the frustration. You just want a page to load but. the. damned. thing. won't. load. EVER.

  7. #27
    Quote Originally Posted by rocketpig View Post
    We're working on it, guys. Trust me, we're working on it and we're less happy about it than you are. All hell is breaking loose and it has nothing to do with TD, our software, or our hardware. It's all being caused by outside servers delivering content.

    Hopefully, it will be sorted soon and action will be taken if it is not.
    Replying to this one, since your last post with the video ad in it doesn't load/display.

    So ya got two banner ads, one video ad that breaks the last post, and an occasional drop-down-obliterate-the-page ad. Can you add more ads? One more per page and this thing will qualify as a pr0n site.

  8. #28
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Actually, we currently display no more than three ads per page.

    I'm still searching for the drop-down ad. I haven't found the code for it and I've only seen it twice. I want to see where it is and what it's doing but the bloody thing doesn't pop up often enough for me to find a code snippet so I can track it down.

  9. #29
    Quote Originally Posted by rocketpig View Post
    Actually, we currently display no more than three ads per page.

    I'm still searching for the drop-down ad. I haven't found the code for it and I've only seen it twice. I want to see where it is and what it's doing but the bloody thing doesn't pop up often enough for me to find a code snippet so I can track it down.
    I'll find it.

  10. #30
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Okay, I changed the ad code entirely. Please, let me know if this one buggers anything up. It's pretty simple so I don't think it will be able to but with my streak lately, I won't bet against any code finding a way to make my day difficult.

  11. #31
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Quote Originally Posted by ofx1 View Post
    I'll find it.
    Cool, thanks. It was on my list of things to do but it hasn't shown up in the past three days for me so I put it on the backburner while I dealt with these other issues.

  12. #32
    Quote Originally Posted by rocketpig View Post
    Okay, I changed the ad code entirely. Please, let me know if this one buggers anything up. It's pretty simple so I don't think it will be able to but with my streak lately, I won't bet against any code finding a way to make my day difficult.
    Last post is always showing with my last 100 or so reloads - so far, so good. Thx

  13. #33
    Did you eliminate the "inline/first/last post video ad" option? I think that has done it for the drop over too - >500 reloads and no recurrence, so I'm not able to grab it. I tried mouse over on all of the banners too, so that's not causing it, unless it's one very rare ad.

  14. #34
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Quote Originally Posted by ofx1 View Post
    Did you eliminate the "inline/first/last post video ad" option? I think that has done it for the drop over too - >500 reloads and no recurrence, so I'm not able to grab it. I tried mouse over on all of the banners too, so that's not causing it, unless it's one very rare ad.
    Nope, I only deleted the rectangle ads. Looking through the code for those, there doesn't appear to be anything related to the drop-down. I also checked the other ads and they look good as well.

    The only thing I could think of that may have done it is that I went a little "revert" crazy with the ad code in place. I reverted 5-6 code snippets back to their default settings but I had given them all a pretty good once-over. I'd be surprised if the code was in there and I missed it.

  15. #35
    I have had zero problems with the site on two diferent computers (FF 13.0.1) and didn't even know there were ads until I tried to post on my phone. Accessing the site though the stock browser on my EVO was pretty rough, I can read threads fine as I dodge the ads but posting was wierd. I was ok as long I was typing in a continual stream but when I tried to edit something in the middle of a sentence it wouldn't let me put my cursor anywhere other than the end of the post or some odd place in the beginning of the post. I tried several times and it always went to the same odd place. I've never had a typing problem like that before.

    Most full sites I view are pretty good on the phone but I expect some anomalies so I guess the question is what might be in the works for mobile?

  16. #36
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,093
    Twitter
    @rocketpig76
    Like
    48
    Liked 1,581 Times in 822 Posts
    Blog Entries
    6
    Quote Originally Posted by Jocko87 View Post
    I have had zero problems with the site on two diferent computers (FF 13.0.1) and didn't even know there were ads until I tried to post on my phone. Accessing the site though the stock browser on my EVO was pretty rough, I can read threads fine as I dodge the ads but posting was wierd. I was ok as long I was typing in a continual stream but when I tried to edit something in the middle of a sentence it wouldn't let me put my cursor anywhere other than the end of the post or some odd place in the beginning of the post. I tried several times and it always went to the same odd place. I've never had a typing problem like that before.

    Most full sites I view are pretty good on the phone but I expect some anomalies so I guess the question is what might be in the works for mobile?
    That is probably due to the default text editor here on the site. I've had problems with it using my Android phone as well, though my iPad seems work fine with it.

    Mobile browsers are still really buggy when it comes to text input areas.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
©2014 TwinsCentric, LLC. All Rights Reserved.
Interested in advertising with Twins Daily? Click here.