Minnesota Twins News & Rumors Forum
Results 1 to 18 of 18

Thread: Did y'all do something or is Internet exploder just messing up with this site?

  1. #1
    On Vacation All-Star
    Posts
    4,139
    Twitter
    @thrylos98
    Like
    35
    Liked 433 Times in 263 Posts
    Blog Entries
    200

    Did y'all do something or is Internet exploder just messing up with this site?

    I don't know whether there was an upgrade here but IE (latest version) has a hard time displaying threads (textboxes appear in every comment). That was not there with IE a couple days ago. (I swear). Firefox is fine. Not a big deal, but letting y'all know.

  2. #2
    Owner All-Star John Bonnes's Avatar
    Posts
    2,430
    Twitter
    @twinsgeek
    Like
    1
    Liked 158 Times in 94 Posts
    Blog Entries
    240
    Quote Originally Posted by thrylos98 View Post
    I don't know whether there was an upgrade here but IE (latest version) has a hard time displaying threads (textboxes appear in every comment). That was not there with IE a couple days ago. (I swear). Firefox is fine. Not a big deal, but letting y'all know.
    Text boxes? Do you mean ads? Or something else?

  3. #3
    On Vacation All-Star
    Posts
    4,139
    Twitter
    @thrylos98
    Like
    35
    Liked 433 Times in 263 Posts
    Blog Entries
    200
    Quote Originally Posted by John Bonnes View Post
    Text boxes? Do you mean ads? Or something else?
    Nah. no ads
    I mean "text boxes" in the good old (Gee been 20 years now) definition of a text box in html. Like height and width bars appearing within each reply. Suspect that it has to do with some "element" def in the exploder that is not yet up to snuff...

  4. #4
    On Vacation All-Star
    Posts
    4,139
    Twitter
    @thrylos98
    Like
    35
    Liked 433 Times in 263 Posts
    Blog Entries
    200
    And now that I am thinking about it, might be because of the ads Like an option of ads appearing on each reply or something. Really. Check it out on exploder. 'Tis trippy

  5. #5
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by thrylos98 View Post
    And now that I am thinking about it, might be because of the ads Like an option of ads appearing on each reply or something. Really. Check it out on exploder. 'Tis trippy
    What version of IE are you using? I've checked it in both IE8 and 9... Don't see anything strange about the ads on the right.

  6. #6
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by thrylos98 View Post
    Nah. no ads
    I mean "text boxes" in the good old (Gee been 20 years now) definition of a text box in html. Like height and width bars appearing within each reply. Suspect that it has to do with some "element" def in the exploder that is not yet up to snuff...
    I see what you're talking about now... Are you using IE7? If so, is there any way you can upgrade the browser? IE7 is used by well under 5% of our users... I'd like to convince people to upgrade if possible. It's a really terrible browser. Here's the link to the IE8 download (or even better, switch to Firefox or Chrome if possible):

    http://www.microsoft.com/en-us/downl...ils.aspx?id=43

  7. #7
    On Vacation All-Star
    Posts
    4,139
    Twitter
    @thrylos98
    Like
    35
    Liked 433 Times in 263 Posts
    Blog Entries
    200
    I am using IE 9.0.8xxx on Vista

  8. #8
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by thrylos98 View Post
    I am using IE 9.0.8xxx on Vista
    Well, that's certainly interesting. I cannot get it to replicate the error using IE9 under Win7. Anyone else having problems?

  9. #9
    Owner MVP Seth Stohs's Avatar
    Posts
    6,438
    Twitter
    @sethtweets
    Like
    64
    Liked 347 Times in 183 Posts
    Blog Entries
    515
    Me, but I'm still on IE7 and can't get this computer to go to IE9.

  10. #10
    Senior Member All-Star SpiritofVodkaDave's Avatar
    Posts
    3,907
    Like
    75
    Liked 360 Times in 182 Posts
    People still use IE?

  11. #11
    Senior Member Big-Leaguer
    Posts
    576
    Like
    0
    Liked 15 Times in 10 Posts
    Rocketpig,

    I have the same problem when I use the site at work. I thinks its Vista. Can't update work computers.

    EDIT: It's Windows XP. Whatever. I knew it was one of the crappy old versions.
    Last edited by edavis0308; 06-21-2012 at 08:29 AM.

  12. #12
    Senior Member Big-Leaguer
    Posts
    576
    Like
    0
    Liked 15 Times in 10 Posts
    Upon plunking around on TD a bit further while at work, I have to agree here that the text boxes are proving to be a huge headache trying to navigate through any threads. One in every 5 or so replies will also contain a video link advertisement, which is throwing stuff out of whack even more. This only became a problem in the past couple days.

  13. #13
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by edavis0308 View Post
    Upon plunking around on TD a bit further while at work, I have to agree here that the text boxes are proving to be a huge headache trying to navigate through any threads. One in every 5 or so replies will also contain a video link advertisement, which is throwing stuff out of whack even more. This only became a problem in the past couple days.
    Is the video auto-playing with sound? If so, I certainly want to know immediately. That is a huge no-no in my opinion.

    Each person is delivered individual ads based on what the network feels is appropriate for you. I haven't seen any video yet so if you could keep me in the loop here, I'd appreciate it.

  14. #14
    Senior Member Big-Leaguer
    Posts
    576
    Like
    0
    Liked 15 Times in 10 Posts
    Quote Originally Posted by rocketpig View Post
    Is the video auto-playing with sound? If so, I certainly want to know immediately. That is a huge no-no in my opinion.

    Each person is delivered individual ads based on what the network feels is appropriate for you. I haven't seen any video yet so if you could keep me in the loop here, I'd appreciate it.
    There does not appear to be sound, but each of them auto plays. I currently have two of them going in this thread alone... With the text boxes on each reply to the thread.

  15. #15
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by edavis0308 View Post
    There does not appear to be sound, but each of them auto plays. I currently have two of them going in this thread alone... With the text boxes on each reply to the thread.
    Good to know. I'm going to try booting the site on different computers and see what kind of ad results I get. Apparently, the site thinks I'm unemployed (technically, I guess I am) and almost exclusively delivers me Monster.com advertisements.

    What browser are you using, BTW? Type and version.

  16. #16
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Okay, I booted it up on another computer. I see what you're saying... It plays sound-less video. Not my favorite thing in the world but not terribly annoying, either. I'll check with the TwinsCentric guys and get their opinions.

  17. #17
    On Vacation All-Star
    Posts
    4,139
    Twitter
    @thrylos98
    Like
    35
    Liked 433 Times in 263 Posts
    Blog Entries
    200
    Not sure what you did today, but it is fixed. Bravo!

  18. #18
    Owner MVP Brock Beauchamp's Avatar
    Posts
    8,033
    Twitter
    @rocketpig76
    Like
    47
    Liked 1,525 Times in 798 Posts
    Blog Entries
    6
    Quote Originally Posted by thrylos98 View Post
    Not sure what you did today, but it is fixed. Bravo!
    Good. At some point today, I contemplated just pounding my head on the keyboard in hopes that I'd trigger the "enough monkeys at enough keyboards and you'll get Shakespeare" theory into reality.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
©2014 TwinsCentric, LLC. All Rights Reserved.
Interested in advertising with Twins Daily? Click here.